Announcement

Collapse
No announcement yet.

Olympus will need to update sw for next Mac release

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Olympus will need to update sw for next Mac release

    The next Mac release (10.14 after High Sierra) will require apps to be 64-bit cmpatible. Following a suggestion from the OWC mac newsletter, I just checjed the apps on my Mac Mini running High Sierra. It was intersting that a couple of Mac apps released by Apple are NOT 64-bit compatble :-(. Of more relevance to us here, a couple of Olympus apps will need updates:
    Olympus bootstrap Loader [probably needed for the next one]
    Olympus Digital Camera Updater

    So if Olympus does not update these by next fall, we may well want to put off updating to 10,14. That is still a long way off, but we don't want to be unable to update our cameras and lenses :-)

  • #2
    Re: Olympus will need to update sw for next Mac release

    On the PC front, Vista is not longer supported. So think Oly will release one on the Mac when it's ready.
    My humble Photos

    Comment

    Working...
    X