Announcement

Collapse
No announcement yet.

GH3 Exposure Problem in Manual Video

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GH3 Exposure Problem in Manual Video

    Hello, hoping to get some help in my first post! Looks like a terrific forum.

    I am a fairly experienced photographer trying to get better at video. I am shooting the GH3 with a Voightlander 25mm f/.095.

    Here's what happens: I am shooting full manual and using Constant Preview. Everything's dialed in, but when there are bright or possibly overblown highlights (which I happen to want for particular scenes) when I press Record the camera is compensating and making the exposure darker (which I don't want). I am basically doing exposure and focus WYSIWYG, and I don't understand why the camera is changing exposure in full manual. FYI, this particular scene is 1080 24p, 1/50, 1.4, 800 ISO.

    Can you help me? Thanks!

  • #2
    Re: GH3 Exposure Problem in Manual Video

    Are you in Manual mode for photography? If so when you press the movie record button it will default to the auto movie record setting.
    Have you tried changing the mode dial to Creative Movie mode (HBR), and then set everything to full manual? That is the way to go.

    Comment


    • #3
      Re: GH3 Exposure Problem in Manual Video

      Thank you Robert! That did it, I was in the wrong mode. I just couldn't figure it out on my own, so I appreciate it. I guess "manual" is not always manual!

      Comment


      • #4
        Re: GH3 Exposure Problem in Manual Video

        Originally posted by skim500 View Post
        Thank you Robert! That did it, I was in the wrong mode. I just couldn't figure it out on my own, so I appreciate it. I guess "manual" is not always manual!
        Yes Manual is really for Still photography!
        Cheers, Rob

        Comment

        Working...
        X