Announcement

Collapse
No announcement yet.

Can't select Noise reduction

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Can't select Noise reduction

    I want to turn on the noise reduction feature on my olympus e-420, but I can't highlight it or open the menu. Does anyone have any idea on how to solve this?

    It is not related to ISO speed or noise filter setting.

  • #2
    Re: Can't select Noise reduction

    Turn off the burst mode and put the single shot mode on

    Comment


    • #3
      Re: Can't select Noise reduction

      Thank you, it worked

      Comment

      Working...
      X