Announcement

Collapse
No announcement yet.

corrupt jpegs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • corrupt jpegs

    can anybody help me , i have a problem with my E400, when i check all photos, jpeg/orf on camera they look like this,

    if viewing in thumbnail they look fine, if flash has been fired all jpegs save like this and look like this once uploaded to pc, but still look ok on thumbnail.
    up to now all raw`s have still been fine on pc. Ive tried different lenses, factory reset and updated firmware, is this a electrical / processor fault?
    any idea`s if this problem can be fixed, or would it be cheaper to buy new camera?

    any feedback/help appreciated!

  • #2
    Re: corrupt jpegs

    Have you tried an other memory-card ?

    Peter

    Comment


    • #3
      Re: corrupt jpegs

      no i have not tried another memory card as yet, im going to ask a friend next time im out on a shoot if i can try his card,
      thanks Peter!

      Comment


      • #4
        Re: corrupt jpegs

        ..or try reformatting the existing one

        Andy
        Olympus E-M1 ZD 7-14 f4, 300 f2.8, PL 25 f1.4D
        mZuiko 12-40 f2.8 Pro, 60 f2.8, 40-150 f2.8 Pro
        EC-14, EC-20, HLD-7
        Metz 58 AF-1&2 , Manfrotto 441, Gimbal Head, Velbon Neopod 74


        Gallery: http://picasaweb.google.co.uk/elliott.aje.andy

        Website: 361photography.com 361wild.com

        "Oly_OM" @ e_group

        Comment


        • #5
          Re: corrupt jpegs

          cheers Andy, yes i have tried formatting my card and ive also just tried a different memory card, still no change, ive also had it to 2 different repair shops today and non of them could help other than saying phone olympus

          Comment

          Working...
          X