Announcement

Collapse
No announcement yet.

Sticking with the E-510 - problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticking with the E-510 - problem

    Right, after my previous post about possibly getting an E-620 to replace my E-510 I have decided to stick with the E-510 and instead invest in a new lens (50-200mm SWD)

    The problem I have with the E-510, especially when getting bug shots with the 70-300mm (and most other lenses) is I miss the focus.

    Take for example damsel fly shots, even with a tripod, and center point focus when I line up the middle dot bang on the head, half press the shutter to get focus, then fully press to take the pic the head is usually slightly out of focus.

    On most occasions the body, directly behind the head is in focus, not the head istelf, even though this was where the 'dot' was.

    Someone did post something on a thread recently (I think) about this.

    In itself this doesnt bother me as long as there is a work around. What tests can i do to determine the exact point where my camera is actually focusing, as it doesnt quite seem to be where the red 'dot' is?

    More often than not it's not going to matter, but when doing macro its really important!

    Regards

    Neil

  • #2
    Re: Sticking with the E-510 - problem

    Hi Neil,

    The unfortunate thing is that user-adjusted focus alignment was not introduced yet as of the E-510. Not even the top professional grade E-3 has this option, as it wasn't brought in until the E-30. It will no doubt be included in the E-3's successor whenever that comes.

    Usually these focus problems are most likely in the lens moreso than the body. It might be that when your new 50-200mm SWD comes in, that you won't even have this problem to worry about! When you do have a second lens, or if you can do it now, test your focus out on them and see if you find the same problem as on your 70-300mm. If the rest test out fine, then you should send your 70-300mm in for repair, and might have to use it with manual focus until then.

    There are a number of focus alignment charts that you can download, print, and take photos of to test your alignment. I don't know which one to suggest most as they are mostly very similar, but a google search will bring up many results.

    Wish I could be more helpful than that, but if you had the E-30 you could fix this yourself. That's a relatively new technology to the camera world though... the old answer was always to find out if it's your body or lens, then send it in. x_X
    Olympus E-3 | Olympus E-PL2 PEN | Olympus E-PM1 PEN | Zuiko ED 50-200mm f/2.8-3.5 SWD | Zuiko 14-54mm f/2.8-3.5 | Vivitar 100mm f/2.8 Macro | Carl Zeiss Sonnar 135mm f/2.8 | Konica Hexanon 50mm f/1.4 | Konica Hexanon 85mm f/1.8 | G.Zuiko 50mm f/1.4 | Zuiko 35mm f/3.5 Macro | Zuiko 25mm f/2.8 | KMZ Jupiter-3 50mm f/1.5 | E.Zuiko 200mm f/4 | Zuiko 75-150mm f/4 | Olympus EC-14 teleconverter | VF-2 and VF-3 Viewfinders | EMA-1 Mic Adapter | Olympus FL-36R and FL-50R speedlights

    cyclopsphoto.ca

    Comment


    • #3
      Re: Sticking with the E-510 - problem

      Interesting , I upgraded from a 510 to an E30 to get better focusing and image quality with an SWD lense

      I found the 510 couldnt take advantage of the SWD technology but its not a cheap way to go and the E30 is quite bulky .

      Comment


      • #4
        Re: Sticking with the E-510 - problem

        I guess the difference is more obvious in close up photos, when the focus isnt on the part you were intending it to be. I've used the E510 with the non-swd 50-200mm and also in combination with the ex25 as well, I havent had a problem, but bugs are small and they do move, I havent found many problems, I know when I'm the one that didnt get my focus right, particularly with the ex25 attached.

        If you're working at 300mm its easy for there to be a slight shift in where you've focused if the subject moves just that small amount too.
        E3, E330. 12-60mm, 50-200mm, FL36R, FL50R. EX 25, and a few odds and ends .

        Comment


        • #5
          Re: Sticking with the E-510 - problem

          What I usually do when focusing macro at extreme magnification with the 70-300mm (300mm at closest focus range) is to sway ever so slightly forwards or backwards to get my focus. At that distance, it's too precise to use the focus ring or anything.

          Of course, I shoot everything hand-held, you said you were using a tripod. But another question though, is if you're maybe too close for the AF on that lens. The 70-300mm can only take advantage of close macro focusing in MF mode, not AF.
          Olympus E-3 | Olympus E-PL2 PEN | Olympus E-PM1 PEN | Zuiko ED 50-200mm f/2.8-3.5 SWD | Zuiko 14-54mm f/2.8-3.5 | Vivitar 100mm f/2.8 Macro | Carl Zeiss Sonnar 135mm f/2.8 | Konica Hexanon 50mm f/1.4 | Konica Hexanon 85mm f/1.8 | G.Zuiko 50mm f/1.4 | Zuiko 35mm f/3.5 Macro | Zuiko 25mm f/2.8 | KMZ Jupiter-3 50mm f/1.5 | E.Zuiko 200mm f/4 | Zuiko 75-150mm f/4 | Olympus EC-14 teleconverter | VF-2 and VF-3 Viewfinders | EMA-1 Mic Adapter | Olympus FL-36R and FL-50R speedlights

          cyclopsphoto.ca

          Comment


          • #6
            Re: Sticking with the E-510 - problem

            Thanks again guys. I think I'm maybe expecting a bit much, afterall we're talking macro at 300mm where anything could move slightly.

            I think my best course of action is simply get out there, take lots of pics and if there's a consistant problem then deal with it. To be honest I think I'm being unrealistic as to what I should be expecting when I am this new!!

            I'll be back for advice if the problem persists when I've got a lot more pics under my belt

            Thanks again, it's reassuring that there are people are out there to give advice to a noob!!

            Regards

            neil

            Comment


            • #7
              Re: Sticking with the E-510 - problem

              for testing the focus you can use the af testcards you can download on internet. An other way, I use, is to make a stack of five CD cases, each slightly backward shifted. Focus on the text of the middle one and check what is the best. If the wrong cd is in focus you must adjust the af mirror or send the cam for adjusting to Oly.

              Comment


              • #8
                Re: Sticking with the E-510 - problem

                Hi Neil,

                Part of the problem could be the 510's woeful OVF and focus screen, which mislead as to where the camera is really focused. One literally cannot trust their own eyes when critically focusing the camera (the problem can be verified with a tripod, a stationary subject and live view zoom).

                I've found in the correct circumstances the 510 will auto-focus accurately (center dot) using a macro (I have the 35/3.5) but it requires a motionless subject and ample light. Frankly, I was never so relieved as when I got an E-30 and discovered it "wasn't me" that was missing so many shots.

                I have the ED 50-200 (non-SWD) and it works well enough with the E-510, but I guarantee the SWD will focus faster. Yes, it's faster still on an E-30 or E-3 but I used the 12-60 on the 510 for more than a year before upgrading bodies and it's still blazing fast on the older camera (just don't bother with CAF).

                This was taken with the E-510 and 50-200. It's not a macro per se but there's a lot of detail. It was strictly a handheld grab shot.

                http://www.flickr.com/photos/skeeter...7601399718577/

                Cheers,

                Rick

                Comment


                • #9
                  Re: Sticking with the E-510 - problem

                  I don't have an explanation why the focus is a bit off but I might suggest a work around. Select either the static or follow focus AF mode - whichever suits best - but with the manual override option so that you can fine tune the focus. I find with my macro shots I usually prefer fully manual focus for static subjects but of course for mobile bugs it's a different story....

                  Comment

                  Working...
                  X