Announcement

Collapse
No announcement yet.

Adapter w/confirm chip use is baffling!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Adapter w/confirm chip use is baffling!

    OK

    Last time I posted I was considering getting this:

    http://cgi.ebay.com/AF-CONFIRM-OM-LE...item3efeecf2f1

    Well I now have that adapter/chip along with an OM 50mm 1.8 lens.

    Questions:

    1. When I attach the setup to my e-500, I get a reading of f2.8. Is there any way to change this? If so how?

    2. Also, is there any tips/tricks/settings that anyone has discovered to making this work better?

    Thanks

  • #2
    Re: Adapter w/confirm chip use is baffling!

    Hello.
    I have a similar one that I bought from another HK dealer.
    It works ok and is the better adapter I have tried.

    I know mine is the same John Foster tested in here: http://www.biofos.com/cornucop/af_adapter.html

    It came with instructions on how to change focal length and f number, but, If you don't have an IS camera, you don't have to change anything. It works allways fine.

    Best regards.

    Rogerio

    Comment


    • #3
      Re: Adapter w/confirm chip use is baffling!

      I use the dandelion AF confirm chip with my E500 no problems once you have set it once the instructions make sense but at first they are confusing.

      This is a link I have found to the set up instructions.

      http://f22plus.wordpress.com/2009/08...olympus-e-510/
      Regards

      Barrie Norman

      To see more of my photographs please visit my website.

      http://bwpn.zenfolio.com/

      http://naturalhistorycambs.blogspot.com/


      Digital Equipment: Olympus E1 - E30 - E-500 | EC-14 & EC-20 Teleconverter | Zukio 14-45mm, 40-150mm, 150mm F/2, 50-200mm SWD, 70-300mm | Sigma 10-20mm F/4-5.6 SLD, 18-50 f/2.8 EX DC MACRO, 150 F2.8 Macro & 50-500mm (Bigma).

      Comment

      Working...
      X