Advertisements


Go Back   Four Thirds User discussion forum > FTU Noticeboard > General discussion

General discussion Here is the place to discuss photography topics that may not be specific to one of the other board topics on this forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2016
edurbrow edurbrow is offline
Newbie
 
Join Date: Feb 2016
Location: Japan
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Color is different in iA mode on Lumix G7

Please excuse me if this is posted in the wrong place, it is my first post. I could not find a forum for the Lumix G7 and could not find a way to post generally in the Panasonic forum. It seems you have to choose a subcategory.

I've noticed a big difference in color between iA mode and many other modes. It seems to persist in video and stills. Today, I was filming falling snow in sunshine against distant green trees. I first filmed in iA mode and the trees looked green. I changed to A mode and everything took a turn to blueish. This was not just the screen on the camera but also on the videos I uploaded to my computer.
TIA
Attached Images
File Type: jpg Screen Shot 2016-02-17 at 6.42.26 PM.jpg (17.6 KB, 4 views)
Reply With Quote
  #2  
Old 18th February 2016
Shaw's Avatar
Shaw Shaw is offline
Senior
 
Join Date: Aug 2007
Location: Howe o' the Mearns, Aberdeenshire
Posts: 143
Blog Entries: 1
Thanks: 31
Thanked 22 Times in 14 Posts
Likes: 8
Liked 3 Times in 2 Posts
Re: Color is different in iA mode on Lumix G7

In iA the camera will set the appropriate (auto) white balance, but you might have it at a different setting in aperture mode. Try setting it at auto when using aperture and see if that helps.
__________________
Stewart

Visit my website http://dryplaid.zenfolio.com/

Olympus: E-M1 + HLD-7 | PEN-F + ECG-4 | XZ-1 Panasonic: GX8 | LX100 Nissin: i40
Zuiko: 40-150 Pro + MC-14 | 12-100 Pro | 7-14 Pro | 45 | 17 | 60 macro | 75-300 | OM 135 Panasonic: 100-400 Samyang: 7.5 fisheye Tamron: 14-150
Apple: iMac 27" Retina | 13" MacBook Pro
Reply With Quote
The Following User Says Thank You to Shaw For This Useful Post:
hschnee (18th February 2016)
  #3  
Old 13th March 2016
edurbrow edurbrow is offline
Newbie
 
Join Date: Feb 2016
Location: Japan
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Color is different in iA mode on Lumix G7

Thank you. I think it is better now that I set it to auto.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:12 PM.


The Write Technology Ltd, 2007-2015, All rights reservedAd Management plugin by RedTyger