Advertisements


Go Back   Four Thirds User discussion forum > FTU Noticeboard > General discussion

General discussion Here is the place to discuss photography topics that may not be specific to one of the other board topics on this forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 25th September 2015
Tred's Avatar
Tred Tred is offline
Full member
 
Join Date: Sep 2015
Location: Brisbane, Australia
Posts: 9
Thanks: 0
Thanked 2 Times in 2 Posts
Likes: 0
Liked 1 Time in 1 Post
WiFi icon

I am not only new to 4/3 but also new to digital photography but in the past used cameras from 4x5 MPP's to Minox's. Digital is a big learning curve!
Attempting to set up WiFi from an E-P5 to an iPad but there is no WiFi icon on the LCD screen.
My other problem is getting bulb on the Pen.
Help please.
Cheers
Tred
Reply With Quote
  #2  
Old 25th September 2015
RobertD's Avatar
RobertD RobertD is offline
Full member
 
Join Date: Dec 2008
Location: Sydney, Australia
Posts: 541
Thanks: 69
Thanked 45 Times in 43 Posts
Likes: 166
Liked 21 Times in 18 Posts
Re: WiFi icon

Hi Tred,
here's a link to help with wifi;
https://www.youtube.com/watch?v=Y1jR2UA-mdw

Switch to manual and then use the dial to select slower shutter speeds until you get to Bulb.
Cheers, Rob
Reply With Quote
  #3  
Old 25th September 2015
Ross's Avatar
Ross Ross is offline
Aussie
 
Join Date: Mar 2010
Location: Blue Mtns, N.S.W. Australia
Posts: 2,326
Thanks: 272
Thanked 195 Times in 160 Posts
Likes: 233
Liked 325 Times in 152 Posts
Re: WiFi icon

Hi Tred. Welcome & good to see you on here.

A couple of questions. What screen mode are you on? Try pressing the Info key & change them in case that maybe why you might not see the WiFi icon (in the top left corner).
Also, what firmware level is the camera at? It should be at 1.6 now (Menu, spanner).
See here for firmware update information. http://www.olympus.co.jp/en/support/...tware/firm/e1/ And here. http://dl01.olympus-imaging.com/ww/u.../index06a.html

Let us know how you get on.

__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Cameras: OM-D E-M1/HLD-7, Olympus Stylus 1, OM-D E-M5/HLD-6.
Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 9 (& Olympus Viewer 3).
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:01 PM.


The Write Technology Ltd, 2007-2015, All rights reservedAd Management plugin by RedTyger