Results 1 to 4 of 4

Thread: Lumic DMC-G10 lvf problem

  1. #1
    Join Date
    May 2011
    Location
    London
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Lumic DMC-G10 lvf problem

    I have a Lumix DMC-G10 and i cannot get the LVF/LCD button to work. When i press it nothing happens, so the viewfinder shows nothing. Only the LCD works. I tried a factory reset but that didnt help. Any tips will be gratefully received.
    Many thanks

  2. #2
    Join Date
    Apr 2008
    Location
    Watford-ish
    Posts
    934
    Thanks Thanks Given 
    70
    Thanks Thanks Received 
    66
    Thanked in
    56 Posts
    Likes: 4
    Liked 1 Time in 1 Post

    Re: Lumic DMC-G10 lvf problem

    Is there anything, such as your body, covering or shading the sensor next to the viewfinder which determines the automatic switching between the two?
    Stephen - www.flickr.com/photos/argyllphotos
    Olympus OM-D E-M1, E-M5, Zenza Bronica, and an ever-changing nest of lenses

  3. #3
    Join Date
    May 2011
    Location
    London
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: Lumic DMC-G10 lvf problem

    There's no automatic switching function on the g10

  4. #4
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    8
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: Lumic DMC-G10 lvf problem

    I had the same problem on my initial purchase of the g10 - sent it back and got a replacement. I take it you are pressing the lvf/lcd button located on the left hand side of the vf.. just checking ;-)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •