Results 1 to 6 of 6

Thread: Two Days and 65 Views - No Answers??

  1. #1
    Join Date
    Oct 2016
    Location
    .
    Posts
    4
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Two Days and 65 Views - No Answers??

    I asked a question about a Sigma lens Speedbooster and a GH4 two days ago.

    Is the question too hard?

    Doesn't anyone here use these items?

    What's up?

  2. #2
    Join Date
    Oct 2016
    Location
    .
    Posts
    4
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: Two Days and 65 Views - No Answers??

    Oh I get it. Most of the posts have no answer or replies.

    Oops, I should have looked before joining.

    With kind regards...

  3. #3
    Join Date
    Sep 2007
    Location
    Malaysia
    Posts
    195
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    5
    Thanked in
    5 Posts
    Likes: 3
    Liked 4 Times in 3 Posts

    Re: Two Days and 65 Views - No Answers??

    Hi.

    Guilty as on the views and no answers. Firstly, I don't own any of those metabones. I think you are not getting any reading on the EXIF and on screen as there is no electronic connections between the Camera and the lens.

    You can determine the F via the correlation of the ISO, Speed and Aperture. taking the ISO of 100, 200, 400 are a stop each, you have a fix setting on the metabone, fix down the speed and change the aperture and see the ISO movement. With speed and light being constant, the ISO should tell you the rough Aperture.

    Hope that helps.

  4. #4
    Join Date
    Aug 2007
    Location
    Chapel Hill, North Carolina
    Posts
    2,529
    Thanks Thanks Given 
    427
    Thanks Thanks Received 
    250
    Thanked in
    205 Posts
    Likes: 157
    Liked 103 Times in 74 Posts

    Re: Two Days and 65 Views - No Answers??

    I saw your message and would have loved to respond, but I have no experience with the speedboosters.

    - Hal -
    A Still Mind - Photography, Music, Meditation, Ministry - www.astillmind.net
    Olympus E-M5; Panasonic-Leica DG Summilux 25mm; Zuiko 12-60 SWD, 50-200 SWD; Sigma 105 Macro; Rokinon (Samyang) 7.5mm fisheye; Olympus 8/1.8 PRO fisheye; FL-50R; Giottos MT-8361 tripod with Gitzo GH2780QR ballhead.

  5. #5
    Join Date
    Jan 2010
    Location
    Newcastle Co. Down
    Posts
    135
    Thanks Thanks Given 
    57
    Thanks Thanks Received 
    21
    Thanked in
    20 Posts
    Likes: 0
    Liked 16 Times in 14 Posts

    Re: Two Days and 65 Views - No Answers??

    As above

    Wee Man
    Ed.

    The early bird gets the worm , but the second mouse gets the cheese!

  6. #6
    Join Date
    Mar 2010
    Location
    Blue Mtns, N.S.W. Australia
    Posts
    2,383
    Thanks Thanks Given 
    309
    Thanks Thanks Received 
    214
    Thanked in
    177 Posts
    Likes: 247
    Liked 334 Times in 156 Posts

    Re: Two Days and 65 Views - No Answers??

    I have no use for speed boosters either, so sorry I couldn't help too.
    Ross
    I fiddle with violins (when I'm not fiddling with a camera).
    Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
    Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
    Flashes: FL36R X2, FL50R, FL50.
    Software: Capture One Pro 10 (& Olympus Viewer 3).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •