Results 1 to 4 of 4

Thread: GH4 issue trying to capture flashing lights

  1. #1
    Join Date
    Jul 2016
    Location
    Toronto
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Likes: 0
    Liked 0 Times in 0 Posts

    GH4 issue trying to capture flashing lights

    hello there,
    i've run into an issue trying to capture flashing lights at night with my GH4. There's a kind of horizontal colour banding that's happening...almost as if the camera is behaving like an interlaced and not a progressive cam. Has anyone else run into this? Any thoughts on how to solve?
    Thanks!
    Rob aka orbitrob

    p.s. i was going to post a helpful link showing the footage - but i see that i need 6 posts before i can do that.

    once youtube has indexed the video perhaps try entering, "panasonic gh4 - horizontal line issue when filming strobing lights" into the search bar.

  2. #2
    Join Date
    Mar 2010
    Location
    Blue Mtns, N.S.W. Australia
    Posts
    2,383
    Thanks Thanks Given 
    309
    Thanks Thanks Received 
    214
    Thanked in
    177 Posts
    Likes: 247
    Liked 334 Times in 156 Posts

    Re: GH4 issue trying to capture flashing lights

    G'day.
    I've had a look at it & I am no video expert at all, but to me I think it is the nature of the rolling shutter in relation to the video fps & the timing of the blinking lights.

    I'll link here now for you & hopefully someone else can add more comment on it.
    https://www.youtube.com/watch?v=VE1GdU2ZOMg
    Ross
    I fiddle with violins (when I'm not fiddling with a camera).
    Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
    Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
    Flashes: FL36R X2, FL50R, FL50.
    Software: Capture One Pro 10 (& Olympus Viewer 3).

  3. #3
    Join Date
    Jul 2016
    Location
    Toronto
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: GH4 issue trying to capture flashing lights

    thanks Ross for posting the link for me.

  4. #4
    Join Date
    Dec 2008
    Location
    Leura, Blue Mtns Australia
    Posts
    549
    Thanks Thanks Given 
    76
    Thanks Thanks Received 
    48
    Thanked in
    45 Posts
    Likes: 172
    Liked 22 Times in 19 Posts

    Re: GH4 issue trying to capture flashing lights

    Hi, what video setting & shutter speed are you using? Are you using 60th second shutter @ 30fps? Don't try faster shutter speeds.
    Rob

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •