Results 1 to 4 of 4

Thread: GH4 issue trying to capture flashing lights

  1. #1
    Join Date
    Jul 2016
    Location
    Toronto
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Likes: 0
    Liked 0 Times in 0 Posts

    GH4 issue trying to capture flashing lights

    hello there,
    i've run into an issue trying to capture flashing lights at night with my GH4. There's a kind of horizontal colour banding that's happening...almost as if the camera is behaving like an interlaced and not a progressive cam. Has anyone else run into this? Any thoughts on how to solve?
    Thanks!
    Rob aka orbitrob

    p.s. i was going to post a helpful link showing the footage - but i see that i need 6 posts before i can do that.

    once youtube has indexed the video perhaps try entering, "panasonic gh4 - horizontal line issue when filming strobing lights" into the search bar.

  2. #2
    Join Date
    Mar 2010
    Location
    Blue Mtns, N.S.W. Australia
    Posts
    2,405
    Thanks Thanks Given 
    319
    Thanks Thanks Received 
    227
    Thanked in
    189 Posts
    Likes: 247
    Liked 334 Times in 156 Posts

    Re: GH4 issue trying to capture flashing lights

    G'day.
    I've had a look at it & I am no video expert at all, but to me I think it is the nature of the rolling shutter in relation to the video fps & the timing of the blinking lights.

    I'll link here now for you & hopefully someone else can add more comment on it.
    https://www.youtube.com/watch?v=VE1GdU2ZOMg
    Ross
    I fiddle with violins (when I'm not fiddling with a camera).
    Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
    Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
    Flashes: FL36R X2, FL50R, FL50.
    Software: Capture One Pro 10 (& Olympus Viewer 3).

  3. #3
    Join Date
    Jul 2016
    Location
    Toronto
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: GH4 issue trying to capture flashing lights

    thanks Ross for posting the link for me.

  4. #4
    Join Date
    Dec 2008
    Location
    Leura, Blue Mtns Australia
    Posts
    558
    Thanks Thanks Given 
    79
    Thanks Thanks Received 
    49
    Thanked in
    46 Posts
    Likes: 172
    Liked 22 Times in 19 Posts

    Re: GH4 issue trying to capture flashing lights

    Hi, what video setting & shutter speed are you using? Are you using 60th second shutter @ 30fps? Don't try faster shutter speeds.
    Rob

Similar Threads

  1. GH2 issue or SD card issue??
    By h158x in forum Lumix DMC-GH2
    Replies: 11
    Last Post: 23rd April 2012, 04:50 AM
  2. Replies: 21
    Last Post: 28th March 2011, 09:56 PM
  3. HELP! E-PL1 Flashing twice
    By Graham in forum Micro Four Thirds
    Replies: 16
    Last Post: 15th December 2010, 10:31 PM
  4. Capture One 5 Offer
    By Paul in forum General software
    Replies: 0
    Last Post: 15th June 2010, 07:56 AM
  5. The thing you just can't quite capture
    By Kiwi Paul in forum General discussion
    Replies: 14
    Last Post: 16th July 2009, 05:19 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •