Results 1 to 2 of 2

Thread: G5 not capturing video

  1. #1
    Join Date
    Jun 2013
    Location
    Wales, UK
    Posts
    1
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    G5 not capturing video

    Hi, my first post.
    I was out with my G5 today, and the video button suddenly stopped working - no problem with stills, but no video button.
    On further investigation, it turned out to be the SD card -I put another card in and it worked fine, but if I put the original one back, same problem.
    But here's the thing; the card, a 32 GB Verbatim Class 10, had been happily taking video in the same camera, and in an AG-AF101, two days previously, and it still had a good 20 GB of spare space.
    So whilst I'm relieved it's not a problem with the camera itself, why should the card suddenly stop wanting to take video, but be OK for stills?
    I'm sure I can re-format the card and it will be fine, but I'm curious as how this could happen - I wouldn't want it to happen again when I was doing something important,
    Cheers
    Roger

  2. #2
    Join Date
    Mar 2018
    Location
    Western North Carolina
    Posts
    1
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: G5 not capturing video

    Hi: Did you ever resolve this issue? I have a GH2 that has the same symptoms as your camera except reformating or changing the SD card did not help. I have also reset it to the factory settings to no avail.
    P.S. I realize this is an old thread but so are my camera and I.

    Quote Originally Posted by TheLoneRoger View Post
    Hi, my first post.
    I was out with my G5 today, and the video button suddenly stopped working - no problem with stills, but no video button.
    On further investigation, it turned out to be the SD card -I put another card in and it worked fine, but if I put the original one back, same problem.
    But here's the thing; the card, a 32 GB Verbatim Class 10, had been happily taking video in the same camera, and in an AG-AF101, two days previously, and it still had a good 20 GB of spare space.
    So whilst I'm relieved it's not a problem with the camera itself, why should the card suddenly stop wanting to take video, but be OK for stills?
    I'm sure I can re-format the card and it will be fine, but I'm curious as how this could happen - I wouldn't want it to happen again when I was doing something important,
    Cheers
    Roger

Similar Threads

  1. Spider web capturing dew
    By Kiwi Paul in forum For the Album
    Replies: 5
    Last Post: 15th October 2013, 10:26 AM
  2. Complete Video Beginner Dog Video
    By fluffy in forum Motion pictures (Video)
    Replies: 1
    Last Post: 25th April 2011, 09:06 AM
  3. Replies: 3
    Last Post: 27th July 2010, 10:33 AM
  4. Points of View - Capturing the 19th Century in Photographs
    By Andrew Riddell in forum General discussion
    Replies: 1
    Last Post: 29th January 2010, 05:01 PM
  5. Video on E3
    By Barr1e in forum E-3
    Replies: 1
    Last Post: 19th October 2007, 07:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •