Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: We're back!

  1. #21
    Join Date
    Aug 2007
    Posts
    5,099
    Blog Entries
    30
    Thanks Thanks Given 
    398
    Thanks Thanks Received 
    443
    Thanked in
    354 Posts
    Likes: 70
    Liked 115 Times in 83 Posts

    Re: We're back!

    Ian, I've just re-started browser, after clearing browsing history, cookies and saved forms and passwords, but still no luck. I use Internet Explorer. Anythings else I can try?

    I'm going out now, but I'll try again when I return.
    View my ebook, The Light Fantastic, at: http://store.blurb.co.uk/ebooks/3026...ight-fantastic

    John

  2. #22
    Join Date
    Dec 2009
    Location
    Newcastle Upon Tyne
    Posts
    3
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: We're back!

    I am getting the same for the e-group as well? is it still down, I was getting it last night through tapatalk?

  3. #23
    Join Date
    Jan 2007
    Location
    Hemel Hempstead UK
    Posts
    7,780
    Blog Entries
    13
    Thanks Thanks Given 
    164
    Thanks Thanks Received 
    796
    Thanked in
    495 Posts
    Likes: 98
    Liked 123 Times in 61 Posts

    Re: We're back!

    The e-group has been less problematical - it's dpnow.com that has been patchy for access.

    Try rebooting your computer and clearing your browser cache.

    We can also check your IP address hasn't been firewalled - can you PM that to me here?

    Ian
    Founder/editor
    Four Thirds User (http://fourthirds-user.com)
    Digital Photography Now (http://dpnow.com)
    Olympus UK E-System User Group (http://e-group.uk.net)
    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)
    Twitter: www.twitter.com/ian_burley
    Flickr: www.flickr.com/photos/dpnow/
    Pinterest: www.pinterest.com/ianburley/

  4. #24
    Join Date
    Jan 2007
    Location
    Hemel Hempstead UK
    Posts
    7,780
    Blog Entries
    13
    Thanks Thanks Given 
    164
    Thanks Thanks Received 
    796
    Thanked in
    495 Posts
    Likes: 98
    Liked 123 Times in 61 Posts

    Re: We're back!

    Quote Originally Posted by John Perriment View Post
    Ian, I've just re-started browser, after clearing browsing history, cookies and saved forms and passwords, but still no luck. I use Internet Explorer. Anythings else I can try?

    I'm going out now, but I'll try again when I return.
    Have you tried rebooting your PC?

    Ian
    Founder/editor
    Four Thirds User (http://fourthirds-user.com)
    Digital Photography Now (http://dpnow.com)
    Olympus UK E-System User Group (http://e-group.uk.net)
    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)
    Twitter: www.twitter.com/ian_burley
    Flickr: www.flickr.com/photos/dpnow/
    Pinterest: www.pinterest.com/ianburley/

  5. #25
    Join Date
    Aug 2008
    Location
    Ely, UK
    Posts
    2,125
    Thanks Thanks Given 
    37
    Thanks Thanks Received 
    58
    Thanked in
    33 Posts
    Likes: 6
    Liked 2 Times in 2 Posts

    Re: Sibling sites dpnow.com and e-group.uk.net are currently down

    Quote Originally Posted by Ian View Post
    Eventually went to bed at 4AM but DPNow was still not up. This morning DPNow and the e-group are both working again - but bizarrely it looks like my home broadband IP address has been blocked again. But I can see both sites via my mobile phone's broadband.

    Ian
    E-group appears to be dead again :-(

    Andy
    Olympus E-M1 ZD 7-14 f4, 300 f2.8, PL 25 f1.4D
    mZuiko 12-40 f2.8 Pro, 60 f2.8, 40-150 f2.8 Pro
    EC-14, EC-20, HLD-7
    Metz 58 AF-1&2 , Manfrotto 441, Gimbal Head, Velbon Neopod 74


    Gallery: http://picasaweb.google.co.uk/elliott.aje.andy

    Website: 361photography.com 361wild.com

    "Oly_OM" @ e_group

  6. #26
    Join Date
    Aug 2008
    Location
    Ely, UK
    Posts
    2,125
    Thanks Thanks Given 
    37
    Thanks Thanks Received 
    58
    Thanked in
    33 Posts
    Likes: 6
    Liked 2 Times in 2 Posts

    Re: Sibling sites dpnow.com and e-group.uk.net are currently down

    ...and back up again - weird!

    Andy
    Olympus E-M1 ZD 7-14 f4, 300 f2.8, PL 25 f1.4D
    mZuiko 12-40 f2.8 Pro, 60 f2.8, 40-150 f2.8 Pro
    EC-14, EC-20, HLD-7
    Metz 58 AF-1&2 , Manfrotto 441, Gimbal Head, Velbon Neopod 74


    Gallery: http://picasaweb.google.co.uk/elliott.aje.andy

    Website: 361photography.com 361wild.com

    "Oly_OM" @ e_group

  7. #27
    Join Date
    Aug 2007
    Location
    UK
    Posts
    5,558
    Thanks Thanks Given 
    898
    Thanks Thanks Received 
    737
    Thanked in
    443 Posts
    Likes: 324
    Liked 564 Times in 259 Posts

    Re: Sibling sites dpnow.com and e-group.uk.net are currently down

    Quote Originally Posted by AndyElliott View Post
    ...and back up again - weird!

    Andy
    Neither on the main computer or this Nexus 7.

    Regards. Barr1e

  8. #28
    Join Date
    Aug 2007
    Location
    Rainham
    Posts
    1,006
    Thanks Thanks Given 
    52
    Thanks Thanks Received 
    72
    Thanked in
    61 Posts
    Likes: 30
    Liked 29 Times in 20 Posts

    Thumbs up Re: We're back!

    Is it just me, or have all the sites got faster

    The pages seem to be loading much quicker than they did before...

    Much better - Thanks
    Graham

    Keep smiling, it gets folk wondering what you've been up to

  9. #29
    Join Date
    Dec 2009
    Location
    Newcastle Upon Tyne
    Posts
    3
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Likes: 0
    Liked 0 Times in 0 Posts

    Re: We're back!

    Quote Originally Posted by Ian View Post
    The e-group has been less problematical - it's dpnow.com that has been patchy for access.

    Try rebooting your computer and clearing your browser cache.

    We can also check your IP address hasn't been firewalled - can you PM that to me here?

    Ian
    I have been trying to connect through our office computers, I turned off the wifi on my phone so it would connect through the phone network and it worked fine so looks like its my computer will try clearing cache etc.

  10. #30
    Join Date
    Jan 2007
    Location
    Hemel Hempstead UK
    Posts
    7,780
    Blog Entries
    13
    Thanks Thanks Given 
    164
    Thanks Thanks Received 
    796
    Thanked in
    495 Posts
    Likes: 98
    Liked 123 Times in 61 Posts

    Re: We're back!

    We have been discussing this very intensely and the only thing we can think of is that the DNS (Internet master address network) hasn't yet fully update the new server's IP address.

    Also, individual PCs and web browsers can get confused - resetting your browser and caches may help.

    We will get there in the end - just a matter of time.

    Ian
    Founder/editor
    Four Thirds User (http://fourthirds-user.com)
    Digital Photography Now (http://dpnow.com)
    Olympus UK E-System User Group (http://e-group.uk.net)
    Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)
    Twitter: www.twitter.com/ian_burley
    Flickr: www.flickr.com/photos/dpnow/
    Pinterest: www.pinterest.com/ianburley/

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •